
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepilot.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;3990795c-acc2-11ea-ae08-db2bcaf72a25&quot;:[],&quot;3ead3be6-acc2-11ea-ae08-5f41ce8d4fea&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;],&quot;44897b38-acc2-11ea-ae08-fba32ab7e660&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;],&quot;062c8e5c-ec87-11ea-9e47-87b80bbf54eb&quot;:[],&quot;497477c4-acc2-11ea-ae08-3bf1d0120395&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;,&quot;ae3a5c64-acc2-11ea-ae08-7781bbfa7a6f&quot;],&quot;4e7b0184-acc2-11ea-ae08-cf7a39ec7588&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;,&quot;ae3a5c64-acc2-11ea-ae08-7781bbfa7a6f&quot;],&quot;54d67eaa-acc2-11ea-ae08-f3d37d5d1de9&quot;:[&quot;6fa52b82-acc2-11ea-ae08-bb03697d7c6b&quot;,&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;,&quot;ae3a5c64-acc2-11ea-ae08-7781bbfa7a6f&quot;],&quot;5a38274a-acc2-11ea-ae08-8388a350fd87&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;,&quot;ae3a5c64-acc2-11ea-ae08-7781bbfa7a6f&quot;]}" />
<meta name="tncms-criteria-ids" content="765c8308-acc2-11ea-ae08-9f9c1f6321e1,9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8,ae3a5c64-acc2-11ea-ae08-7781bbfa7a6f,6fa52b82-acc2-11ea-ae08-bb03697d7c6b" />
<meta name="tncms-access-version" content="2021-02-18 21:03:11" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" />
<meta name="keywords" content="sports, community, high_school" />
<meta name="news_keywords" content="sports, community, high_school" />
<meta name="description" content="Turning up the pressure midway through the second half of Wednesday&rsquo;s nonconference soccer match, there was a feeling it was only a matter of time before the Union Pines girls" />
<meta name="author" content="JONATHAN BYM || jonathan@thepilot.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="V3IBTvqzI9vY2D1WIpA-pyU29KsxE1N0JR-bIsNTeM4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/2/bd/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42/6053a457e57a4.preview.jpg?crop=1155%2C832%2C520%2C0&amp;resize=875%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="875" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro" />
<meta property="og:description" content="Turning up the pressure midway through the second half of Wednesday&rsquo;s nonconference soccer match, there was a feeling it was only a matter of time before the Union Pines girls" />
<meta property="og:site_name" content="The Pilot Newspaper" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="326454551026120" />
<meta property="article:publisher" content="https://www.facebook.com/The-Pilot-Newspaper-129411350419719/timeline/" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Oswald:wght@700&amp;family=Playfair+Display:wght@400;800&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-920195 .search-spinner { position: absolute; } #block-920195 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-920195-btn { background-color: #ccc; border-color: #ccc; } #site-search-920195-btn { color: #fff; } .follow-links-920197 li { margin-right: 1px; padding: 0; } .follow-links-920197 li a, .follow-links-920197 li a:focus, .follow-links-920197 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-920197 li a:hover { text-decoration: none; opacity: 1; } .follow-links-920197 li a.fb,.follow-links-920197 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-920197 li a.tw,.follow-links-920197 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-920197 li a.yt,.follow-links-920197 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-920197 li a.is,.follow-links-920197 li a.is:hover { color: #fff; background-color: #D4C4A2; } #weather-920200 .list-unstyled { margin: 0; } #weather-920200 span { display: block; } #weather-920200 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-920200 .icon { position: relative; } #weather-920200 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-920200 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-920200 .cond { opacity: 0.7; } #weather-920200 .current-conditions { float: left; height: 48px; } #weather-920200 .dropdown-toggle { color: #00672f; display: block; } #weather-920200 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-920200 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-920200 .city-title { padding-top: 5px; } #weather-920200 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-920200 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-920200 .weather-expanded small { opacity: 0.5; } #weather-920200 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-920200 .zip-update { width: 75px; } #weather-920200 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-920200 .zip-update-link:hover { color: #777; } #tncms-block-920194 .tnt-prop-img { max-width: 1100px; } #site-logo-920194 { color: #000; } #user-controls-920198 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-920198 .tn-user-screenname, #user-controls-920198 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-920198 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-920198 .dropdown-signup { font-size: 12px; } #user-controls-920198 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-920198 .large-user-avatar { margin-right: 10px; } #user-controls-920198 .large-user-controls { font-size: 12px; } #user-controls-920198 .logout-btn { cursor: pointer; } #tncms-block-920192 .tnt-prop-img { max-width: 1100px; } #site-logo-920192 { color: #000; } #block-920168 .card.event-list .event-list-item .event-date-container { color: rgba(0,0,0,0.7); } #block-920168 .card.event-list .event-list-item .event-date-container { background-color: #fff; padding: 10px; } #block-920168 .card.event-list .event-list-item .event-info { padding-left: 10px; } .follow-links-920156 li { margin-right: 1px; padding: 0; } .follow-links-920156 li a, .follow-links-920156 li a:focus, .follow-links-920156 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-920156 li a:hover { text-decoration: none; opacity: 1; } .follow-links-920156 li a.fb,.follow-links-920156 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-920156 li a.tw,.follow-links-920156 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-920156 li a.yt,.follow-links-920156 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JONATHAN BYM || jonathan@thepilot.com","id":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12529501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/impressions.js?_dc=1616103343"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/traffic.js?_dc=1616042137"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/settings.js?_dc=1601930725"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro | Sports | thepilot.com</title>
            
    <style>body { background-color: #fff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00672f; }#site-header-container{ border-bottom: 3px solid #00672f; }#site-footer{ border-top: 3px solid #00672f; } .tnt-bg-accent { background-color: #00672f; } a .tnt-caret-down { color: #00672f; } .block-title .block-title-inner { border-color: #00672f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00672f; } .form-control:focus { border-bottom-color: #00672f; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepilot.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/1319f138-2bfb-11e5-9b9e-bf0263d5c6a8.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro | Sports | thepilot.com" href="http://www.thepilot.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <meta name="google-site-verification" content="KQq2iCVB8zAOsNjx7etAN415JQyzZ2wTPfCyHpPzCcw" />

<script>
$(document).ready(function() {
        $("#main-navigation ul#main-nav_menu > li > a:contains('Shop Local')").closest('li').addClass('custom-icon-shop-local');
        $("#main-navigation ul#main-nav_menu > li > a:contains('The Country Bookshop')").closest('li').addClass('custom-icon-bookshop');
 });
</script>

<script type="text/javascript">
$(function(){
$('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
});
</script>

<!-- Ticket 592273 EC -->
<script type="text/javascript" language="javascript">  
$(document).ready(function()  
{  
//$('img').bind('contextmenu', function(e){  
return false;  
}).delay(6000);  
});  
</script>


  

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function() {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepilot.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JONATHAN+BYM+%7C%7C+jonathan%40thepilot.com&amp;tncms.asset.id=2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=233&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12529501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.thepilot.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thepilot.com/users/admin/contribute/article/?assetid=2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thepilot.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepilot.com/tncms/admin/editorial-asset/?edit=2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-920195" class="tncms-block hidden-md hidden-lg hamburger-search"><section id="block-920195" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-920195" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-920195" aria-labelledby="site-search-button-920195" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-920195-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-920195-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-920195" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-920195-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-920195').submit();
        return false;
    });

    $('#site-search-920195').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-920195 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-920195 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-920195-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-i-class-fas-tnt-newspaper-i-news"><i class="fas tnt-newspaper"></i> News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weddings/"  class="nav-link tnt-section-weddings-engagements-and-anniversaries">Weddings, Engagements and Anniversaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-calendar-event">Submit Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/pets/"  class="nav-link tnt-section-pets">Pets</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/lost_pet/"  class="nav-link tnt-section-lost-pet">Lost Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/found_pet/"  class="nav-link tnt-section-found-pet">Found Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/returned_pet/"  class="nav-link tnt-section-returned-pet">Returned Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/news/pets/paw-tail-photo-gallery/html_39f174d8-3b19-11eb-a023-fb86f8114804.html#/rounds/1/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-paw-tail-photo-gallery">Paw & Tail Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.thepilot.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:3"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:30"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:9"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:26"  target="_blank" rel="noopener" class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/promotions/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-920197" class="tncms-block center-icons"><div class="follow-links-920197 default">
    
    <section id="block-920197" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thepilotnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCM98Sr64kT2DVEq8ZibuOTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thepilotnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepilot.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719","https://twitter.com/thepilotnews","https://www.youtube.com/channel/UCM98Sr64kT2DVEq8ZibuOTQ","https://www.instagram.com/thepilotnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-920933" class="tncms-block"><div class="header-custom header-links pull-left"><a href="#" data-toggle="offcanvas" data-target="left"><i class="fas tnt-bars"></i> All Sections</a> <a href="/search"><i class="fas tnt-search"></i> Search</a></div></div><div id="tncms-block-920200" class="tncms-block padding-top padding-bottom header-weather"><div id="weather-920200" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28387" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28387"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-920200 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Southern Pines, NC
                                
                                 <small>(28387)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms, some strong this evening followed by occasional showers overnight. Low 49F. WSW winds at 15 to 25 mph, decreasing to 5 to 10 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered thunderstorms, some strong this evening followed by occasional showers overnight. Low 49F. WSW winds at 15 to 25 mph, decreasing to 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 18, 2021 @ 5:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28387"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-920194" class="tncms-block main-logo"><div id="site-logo-920194" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=990%2C197 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=1035%2C206 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1100"
            height="219"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-920934" class="tncms-block"><div class="pull-left header-custom"><a href="/members/" class="btn btn-custom">Subscribe</a></div></div><div id="tncms-block-920198" class="tncms-block header-custom pull-left"><div id="user-controls-920198" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepilot.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-920198').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-920198').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepilot.com/users/logout/" id="user-logout-form-920198"><input type="hidden" name="referer_url" value="https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-920192" class="tncms-block"><div id="site-logo-920192" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=990%2C197 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=1035%2C206 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1100"
            height="219"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-920193" class="tncms-block"><div id="mobile-bar" class="visible-sm visible-xs row">
<div class="col-sm-6 col-xs-6">Thursday, March 18, 2021</div>
<div class="col-sm-6 col-xs-6" style="text-align: right;"><a href="/users/login/">Login</a> | <a href="/site/services/">Subscribe</a></div>
<div class="clear"></div>
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-i-class-fas-tnt-newspaper-i-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-newspaper"></i> News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/news/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf"  href="/sports/golf/"  tabindex="0">
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hoofbeats"  href="/sports/hoofbeats/"  tabindex="0">
                    <span class="nav-label">Hoofbeats</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-pilots-briefing"  href="https://thepilotbriefing.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Pilot's Briefing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-sway"  href="https://itsthesway.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Sway</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weddings-engagements-and-anniversaries"  href="/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings, Engagements and Anniversaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-calendar-event"  href="https://www.thepilot.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Calendar Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-pets"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lost-pet"  href="/site/forms/online_services/lost_pet/"  tabindex="0">
                    <span class="nav-label">Lost Pet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-found-pet"  href="/site/forms/online_services/found_pet/"  tabindex="0">
                    <span class="nav-label">Found Pet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-returned-pet"  href="/site/forms/online_services/returned_pet/"  tabindex="0">
                    <span class="nav-label">Returned Pet</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paw-tail-photo-gallery"  href="https://www.thepilot.com/news/pets/paw-tail-photo-gallery/html_39f174d8-3b19-11eb-a023-fb86f8114804.html#/rounds/1/gallery"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Paw & Tail Photo Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0">
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.thepilot.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shop-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://shoplocal.thepilot.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dining"  href="https://shoplocal.thepilot.com/places/types:3"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="https://shoplocal.thepilot.com/places/types:30"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="https://shoplocal.thepilot.com/places/types:9"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="https://shoplocal.thepilot.com/places/types:26"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="https://www.thepilot.com/promotions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-920182" class="tncms-block hidden-lg hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thepilot.com",
  secureDomain: "thepilot.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top","slot":"1","fold":"","width":"768","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920184" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-lg","slot":"1","fold":"","width":"993","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654921" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" class="carousel-inner"><div  class="item photo-593e48b2-8811-11eb-96f5-dbaa4e5aef32">
                            <div class="item-container">
				                <div data-track-object='{"title":"Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1200%2C1079&order=crop%2Cresize"
                    
                    alt="Union Pines defeats Carrboro, 4-1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1295"
                    height="1164"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1200%2C1079&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" data-target=".caption-inner-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Union Pines midfielder Eve Reinhardt (20) celebrates her goal with Emily Bowbliss (13) in nonconference action between the Union Pines and the Carrboro on Wednesday at home.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Timothy L. Hale/Special to The Pilot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/union-pines-defeats-carrboro-4-1/image_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Union%20Pines%20defeats%20Carrboro%2C%204-1&url=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/union-pines-defeats-carrboro-4-1/image_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/union-pines-defeats-carrboro-4-1/image_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/union-pines-defeats-carrboro-4-1/image_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/593e48b2-8811-11eb-96f5-dbaa4e5aef32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Union%20Pines%20defeats%20Carrboro%2C%204-1&body=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/union-pines-defeats-carrboro-4-1/image_593e48b2-8811-11eb-96f5-dbaa4e5aef32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"593e48b2-8811-11eb-96f5-dbaa4e5aef32"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-593e48b2-8811-11eb-96f5-dbaa4e5aef32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="593e48b2-8811-11eb-96f5-dbaa4e5aef32" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="593e48b2-8811-11eb-96f5-dbaa4e5aef32" class="save-list-593e48b2-8811-11eb-96f5-dbaa4e5aef32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="593e48b2-8811-11eb-96f5-dbaa4e5aef32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-61609748-8811-11eb-811c-3b8e15558afd">
                            <div class="item-container">
				                <div data-track-object='{"title":"Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg"
                    
                    alt="Union Pines defeats Carrboro, 4-1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" data-target=".caption-inner-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Union Pines midfielder Olivia Ivey (15) dribbles against Carrboro at home on Wednesday. Union Pines defeated Carrboro, 4-1, and Ivey scored the first goal of the match.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Timothy L. Hale/Special to The Pilot</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_61609748-8811-11eb-811c-3b8e15558afd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/union-pines-defeats-carrboro-4-1/image_61609748-8811-11eb-811c-3b8e15558afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Union%20Pines%20defeats%20Carrboro%2C%204-1&url=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_61609748-8811-11eb-811c-3b8e15558afd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/union-pines-defeats-carrboro-4-1/image_61609748-8811-11eb-811c-3b8e15558afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/union-pines-defeats-carrboro-4-1/image_61609748-8811-11eb-811c-3b8e15558afd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/union-pines-defeats-carrboro-4-1/image_61609748-8811-11eb-811c-3b8e15558afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/61609748-8811-11eb-811c-3b8e15558afd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Union%20Pines%20defeats%20Carrboro%2C%204-1&body=https%3A%2F%2Fwww.thepilot.com%2Funion-pines-defeats-carrboro-4-1%2Fimage_61609748-8811-11eb-811c-3b8e15558afd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/union-pines-defeats-carrboro-4-1/image_61609748-8811-11eb-811c-3b8e15558afd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61609748-8811-11eb-811c-3b8e15558afd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61609748-8811-11eb-811c-3b8e15558afd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61609748-8811-11eb-811c-3b8e15558afd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61609748-8811-11eb-811c-3b8e15558afd" class="save-list-61609748-8811-11eb-811c-3b8e15558afd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61609748-8811-11eb-811c-3b8e15558afd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="asset article-default"  data-url="https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/2/bd/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42/6053a457e57a4.preview.jpg?crop=1155%2C832%2C520%2C0&resize=875%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="875">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thepilot.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roundup: Late Goal-Scoring Flurry Helps Vikings Down Carrboro
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-19fa3b32-f1eb-11ea-9ca6-27bce226801e-asset-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thepilot.com/users/profile/Jonathan%20Bym">By JONATHAN BYM || jonathan@thepilot.com</a></span>
                
                    <div id="author-popup-19fa3b32-f1eb-11ea-9ca6-27bce226801e-asset-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-content" class="hide">
                        <article class="clearfix card author popup-content card-author-19fa3b32-f1eb-11ea-9ca6-27bce226801e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thepilot.com/users/profile/Jonathan%20Bym" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jonathan Bym"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/avatars/1/9f/a3b/19fa3b32-f1eb-11ea-9ca6-27bce226801e.4ebed62ca360c6695cd0cb8f2649d5ec.png?_dc=1600979255"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thepilot.com/users/profile/Jonathan%20Bym" rel="author" class="tnt-user-profile-link tnt-user-name">Jonathan Bym</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Jonathan_Bym" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jonathan@thepilot.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-19fa3b32-f1eb-11ea-9ca6-27bce226801e-asset-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42').popover({
                            content: $('#author-popup-19fa3b32-f1eb-11ea-9ca6-27bce226801e-asset-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-18T13:41:00-04:00" class="tnt-date asset-date text-muted">
            Mar 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-18T13:41:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-18T13:41:00-04:00">
    <meta itemprop="datePublished" content="2021-03-18T13:41:00-04:00">
    <meta itemprop="dateModified" content="2021-03-18T13:41:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&body=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-593e48b2-8811-11eb-96f5-dbaa4e5aef32" 
                    data-instance="#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" 
                    data-target="#photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-593e48b2-8811-11eb-96f5-dbaa4e5aef32" 
                    data-instance="#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" 
                    data-target="#photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1295">
            <meta itemprop="height" content="1164">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1200%2C1079&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1200%2C1079&order=crop%2Cresize">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=400%2C360&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=150%2C135&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=200%2C180&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=225%2C202&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=300%2C270&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=400%2C360&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=540%2C485&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=640%2C575&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=750%2C674&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=990%2C890&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1035%2C930&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1200%2C1079&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/5/93/593e48b2-8811-11eb-96f5-dbaa4e5aef32/60539115c992a.image.jpg?crop=1295%2C1164%2C471%2C0&resize=1295%2C1164&order=crop%2Cresize 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1295"
                    height="1164"
                    alt="Union Pines defeats Carrboro, 4-1"
                    class="img-responsive full tnt-restrict-img-593e48b2-8811-11eb-96f5-dbaa4e5aef32 default" />
            </div><style>
                .tnt-restrict-img-593e48b2-8811-11eb-96f5-dbaa4e5aef32 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Union Pines midfielder Eve Reinhardt (20) celebrates her goal with Emily Bowbliss (13) in nonconference action between the Union Pines and the Carrboro on Wednesday at home.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Timothy L. Hale/Special to The Pilot</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&body=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="save-list-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Turning up the pressure midway through the second half of Wednesday’s nonconference soccer match, there was a feeling it was only a matter of time before the Union Pines girls soccer team would find the back of the net to break a tie with Carrboro at home.</p></div><div class="subscriber-preview"><p>With less than 15 minutes left, three goals came quickly for the Vikings to help seal a 4-1 victory over the defending 2A state champions.</p></div><div class="subscriber-only"><p>“Being able to put four goals up on this team when their keeper and their defender are on the top 20 to watch, it’s an accomplishment,” Union Pines coach James Horwath said. “We did very well in this game. What impressed me the most, beyond goals and beyond our scoreline, was the amount of quality shots they had. They didn’t have a lot of quality shots.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>After having last season pulled out from under the team due to COVID-19, the Vikings’ (2-0) return to their home field came with mixed emotions.</p></div><div class="subscriber-only"><p>“It feels amazing and I missed it a lot,” senior Olivia Ivey said. ”I was very sad to see it get cut off last year because I thought we were going to be very good.”</p></div><div class="subscriber-only"><p>With games scheduled against Carrboro, and upcoming matches with West Johnston and Northwest Guilford, the aim for the program was to prepare for the Tri-County Conference slate and carry that over into the state playoffs.</p></div><div class="subscriber-only"><p>Ivey broke open the scoring in the match on Wednesday when she scored off a pass into the 18-yard box from Eva Reinhardt in the 15th minute of the game.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-61609748-8811-11eb-811c-3b8e15558afd" 
                    data-instance="#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" 
                    data-target="#photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-61609748-8811-11eb-811c-3b8e15558afd" 
                    data-instance="#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal" 
                    data-target="#photo-carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1173">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Union Pines defeats Carrboro, 4-1"
                            class="img-responsive lazyload full default"
                            width="1173"
                            height="1766"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=150%2C226 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=200%2C301 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=225%2C339 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=300%2C452 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=400%2C602 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=540%2C813 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=640%2C964 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=750%2C1129 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=990%2C1490 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=1035%2C1558 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/6/16/61609748-8811-11eb-811c-3b8e15558afd/6053912373103.image.jpg?resize=1173%2C1766 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Union Pines midfielder Olivia Ivey (15) dribbles against Carrboro at home on Wednesday. Union Pines defeated Carrboro, 4-1, and Ivey scored the first goal of the match.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Timothy L. Hale/Special to The Pilot</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>“I saw us come together and actually fight because we knew coming into this it was a serious game,” Ivey said. “We had that momentum going from the start and it worked.”</p></div><div class="subscriber-only"><p>Carrboro’s scoring chances were limited by the Vikings, with the lone goal from the Jaguars coming on a free kick late in the first half from Navia Mosley.</p></div><div class="subscriber-only"><p>The opening 20 minutes of the match and the closing 20 minutes of the match saw the Vikings control possession, and limit the visitor’s scoring opportunities to a minimum.</p></div><div class="subscriber-only"><p>Over that last 20 minutes of the match with the score tied at 1-1, scoring chances became closer and closer for the Vikings. Then a Gianna Silvestri free kick from 30 yards out snuck past the outstretched hands of Carrboro goalkeeper Lucy McDaniels in the top left corner of the goal to break the tie.</p></div><div class="subscriber-only"><p>“We just had to realize how bad we wanted it. I think we knew going into the game we wanted to win. Once they scored, it caught us off guard,” Ivey said. “Once we started scoring toward the end, I was just thinking we had to slow it down, get it and boot it toward the end,”</p></div><div class="subscriber-only"><p>The floodgates opened from there as Reinhardt scored on a shot from the left side of the goal two minutes after Silvestri’s goal with 11 minutes left in the game.</p></div><div class="subscriber-only"><p>The Vikings’ leading goal scorer in recent history, senior Emily Bowbliss, was scoreless entering the final minute, but the UNC Wilmington recruit would not be denied.</p></div><div class="subscriber-only"><p>After McDaniels collected a ball in front of the goal and stepped back to clear it down field, Bowbliss went in a full sprint to deflect the pass, gathered it inside of the six-yard box and posted the final goal of the match with 40 seconds left.</p></div><div class="subscriber-only"><p>“The fourth goal was probably one of frustration,” Horwath said. “She did what I told her to do. We press until the end of the game. She high pressed her and that’s what we do.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Bowbliss added an assist as well in the match and Sage Dougherty also assisted on a goal.</p></div><div class="subscriber-only"><p>Union Pines plays at home against West Johnston on Monday.</p></div><div class="subscriber-only"><p>Pinecrest Lacrosses Falls in Second Round</p></div><div class="subscriber-only"><p>Fuquay-Varina was an opponent that had the Pinecrest boys lacrosse team’s number this season.</p></div><div class="subscriber-only"><p>In the third meeting between the teams this season, Fuquay-Varina defeated the Patriots once again by a two-goal spread to advance to the third round of the 4A state playoffs on Wednesday with a 12-10 win.</p></div><div class="subscriber-only"><p>Fuquay-Varina scored four goals in the opening quarter and led 4-1 entering the second quarter. From there, the Patriots played catch up the rest of the game.</p></div><div class="subscriber-only"><p><strong>Patriots Down Richmond in Home Opener</strong></p></div><div class="subscriber-only"><p>Junior Keaton Clark scored four goals to lead the Pinecrest girls soccer team to a 9-0 win over Richmond at home on Wednesday.</p></div><div class="subscriber-only"><p>Clark scored a hat trick in the first 22 minutes of the match as goals came early and often for the Patriots. Junior Blair Rice scored a goal and assisted on a pair of other goals.</p></div><div class="subscriber-only"><p>Abigail Kennedy scored a goal and passed for another goal. Other goal scorers for the Patriots (2-0) were Anika Gulovich, Lauren Landry and Savannah Dunahay.</p></div><div class="subscriber-only"><p>Pinecrest plays at Purnell Swett on Monday.</p></div><div class="subscriber-only"><p><strong>Richmond’s Pitching Silences Pinecrest Softball</strong></p></div><div class="subscriber-only"><p>The Pinecrest softball team had two hits and committed eight errors in its home opener against Richmond on Wednesday that ended with an 11-1 defeat in five innings.</p></div><div class="subscriber-only"><p>Emily Jones and Frances Hanshew had the hits for Pinecrest (0-1). Jones pitched the entire contest and struck out four batters.</p></div><div class="subscriber-only"><p>Pinecrest plays at Purnell Swett on Monday.</p></div><div class="subscriber-only"><p>Contact Jonathan Bym at (910) 693-2470 or <a href="mailto:jonathan@thepilot.com">jonathan@thepilot.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Roundup%3A%20Late%20Goal-Scoring%20Flurry%20Helps%20Vikings%20Down%20Carrboro&body=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/roundup-late-goal-scoring-flurry-helps-vikings-down-carrboro/article_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" class="save-list-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-19fa3b32-f1eb-11ea-9ca6-27bce226801e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thepilot.com/users/profile/Jonathan%20Bym" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jonathan Bym"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/avatars/1/9f/a3b/19fa3b32-f1eb-11ea-9ca6-27bce226801e.4ebed62ca360c6695cd0cb8f2649d5ec.png?_dc=1600979255"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thepilot.com/users/profile/Jonathan%20Bym" rel="author" class="tnt-user-profile-link tnt-user-name">Jonathan Bym</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Jonathan_Bym" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jonathan@thepilot.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-19fa3b32-f1eb-11ea-9ca6-27bce226801e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=19fa3b32-f1eb-11ea-9ca6-27bce226801e&amp;s=start_time&amp;sd=desc" data-subject="Jonathan Bym" data-description="Whenever Jonathan Bym posts new content, you'll get an email delivered to your inbox with a link." data-name="Jonathan Bym notification" data-author-id="19fa3b32-f1eb-11ea-9ca6-27bce226801e" data-user-url="https://www.thepilot.com/users/">
        <i class="fas tnt-star"></i> Follow Jonathan Bym
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thepilot.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-920153" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.thepilot.com/tncms/asset/editorial/2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        <div class="subscriber-hide"><div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please purchase a subscription to continue reading. Subscribe today and support local community journalism.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[506] = {
    'name':'Digital Only Subscriptions',
    'id':'506',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="506" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 75%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/digitalsubs/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">Get unlimited digital access and support award-winning local journalism, for just $5 a month. This includes access to the electronic replica edition of The Pilot.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.35
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="506" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=506&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-506">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-506" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Access (includes N.C. sales tax)</td>
                                    <td class="service-rate-cell-price">
                                        $5.35
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Access (includes N.C. sales Tax)</td>
                                    <td class="service-rate-cell-price">
                                        $53.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4406] = {
    'name':'Already have a Print Subscription? Get Digital Access Free.',
    'id':'4406',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4406" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Already have a Print Subscription? Get Digital Access Free.</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 65%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/printdigitalsubs/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">As a print subscriber, you also have unlimited digital access. Connect your account now. Or, call customer service at 910-693-2487 for help.</p>
<p style="font-weight: 200;">&nbsp;</p>
<p style="color: red;"><strong>Our system has been updated, if you are a current print subscriber and cannot obtain your unlimited access, please contact customer support 910-693-2490. We apologize for any inconvenience.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4406" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=4406&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3550] = {
    'name':'Home Delivery',
    'id':'3550',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3550" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 40%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/printsubs2/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">Our best deal: Get all the news of Moore County delivered to your home each Wednesday and Sunday &mdash; and receive unlimited digital access to thepilot.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $27.82
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3550" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=3550&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fsports%2Froundup-late-goal-scoring-flurry-helps-vikings-down-carrboro%2Farticle_2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3550">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3550" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $27.82
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $42.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $69.55
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-920188" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920189" class="tncms-block">
        <div id="blox-ad-position-new-top-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"new-top-right-rail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920185" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-920168" class="tncms-block big-title sidebar-calendar hidden-xs hidden-sm"><section id="block-920168" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-920168 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/calendar">
                
                Calendar
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f634e8b4-389e-11eb-9971-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/painted-ponies-art-walk-auction/event_f634e8b4-389e-11eb-9971-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Painted Ponies Art Walk & Auction</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-18T00:00:00-04:00">
            Thu, Mar 18, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-50372ecc-28ea-11eb-bd34-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-fun">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fun/ghost-army-exhibit-the-artists-of-deception/event_50372ecc-28ea-11eb-bd34-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Ghost Army Exhibit: The Artists of Deception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-18T10:00:00-04:00">
            Thu, Mar 18, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c83ad298-8281-11eb-a8d9-5cb9017bff17" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/imagine-youth-theater-auditions-for-second-samuel/event_c83ad298-8281-11eb-a8d9-5cb9017bff17.html" class="tnt-asset-link">
        

        
            Imagine Youth Theater Auditions for "Second Samuel"</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-18T18:30:00-04:00">
            Thu, Mar 18, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f634e8b4-389e-11eb-9971-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/painted-ponies-art-walk-auction/event_f634e8b4-389e-11eb-9971-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Painted Ponies Art Walk & Auction</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-19T00:00:00-04:00">
            Fri, Mar 19, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-50372ecc-28ea-11eb-bd34-5cb9017befcf" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-fun">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/fun/ghost-army-exhibit-the-artists-of-deception/event_50372ecc-28ea-11eb-bd34-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Ghost Army Exhibit: The Artists of Deception</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-03-19T10:00:00-04:00">
            Fri, Mar 19, 2021 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-926378" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-920191" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-side-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"side-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-920179" class="tncms-block hidden-xs-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920180" class="tncms-block visible-xs-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920181" class="tncms-block visible-xs-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile2","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-site-feedback"  href="mailto:feedback@thepilot.com"  tabindex="0">
                    <span class="nav-label">Site Feedback</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-servicespay-bill"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services/Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-startsstops"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Starts/Stops</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/members/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-920156" class="tncms-block padding-bottom center-icons"><div class="follow-links-920156 default">
    
    <section id="block-920156" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thepilotnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/PilotNewspaper" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepilot.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719","https://twitter.com/thepilotnews","http://www.youtube.com/user/PilotNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-920154" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-920154"><div class="col-xs-12"><small><p style="text-align:center;">© 2020 All contents © The Pilot LLC. Contents cannot be reproduced or used without express written consent of the publisher.</br>
Please read our <a href="/site/terms.html">TERMS OF USE</a> and our <a href="/site/privacy.html">PRIVACY POLICY</a>.</p>
<p style="text-align:center;">Physical Address: 145 W Pennsylvania Avenue, Southern Pines, NC</p>
<p style="text-align:center;">Mailing Address: P.O. Box 58, Southern Pines, NC 28388</br>
910-692-7271 Fax:910-692-9382</p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2bd82ce4_8811_11eb_9d0f_aff3c7ca2b42_photo_modal = false;
                var gallery_changed_2bd82ce4_8811_11eb_9d0f_aff3c7ca2b42_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .owl-stage-outer").height( $('#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2bd82ce4_8811_11eb_9d0f_aff3c7ca2b42_photo_modal = $('#gallery-items-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal').data('owlCarousel');
                $('#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bd82ce4_8811_11eb_9d0f_aff3c7ca2b42_photo_modal.prev();
                });
                $('#carousel-2bd82ce4-8811-11eb-9d0f-aff3c7ca2b42-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bd82ce4_8811_11eb_9d0f_aff3c7ca2b42_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script></body>
</html>