
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thepilot.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-02-18 21:03:11" />
<meta name="tncms-access-criteria" content="{&quot;3990795c-acc2-11ea-ae08-db2bcaf72a25&quot;:[],&quot;3ead3be6-acc2-11ea-ae08-5f41ce8d4fea&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;],&quot;44897b38-acc2-11ea-ae08-fba32ab7e660&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;],&quot;062c8e5c-ec87-11ea-9e47-87b80bbf54eb&quot;:[],&quot;497477c4-acc2-11ea-ae08-3bf1d0120395&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;],&quot;4e7b0184-acc2-11ea-ae08-cf7a39ec7588&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;],&quot;54d67eaa-acc2-11ea-ae08-f3d37d5d1de9&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;],&quot;5a38274a-acc2-11ea-ae08-8388a350fd87&quot;:[&quot;765c8308-acc2-11ea-ae08-9f9c1f6321e1&quot;,&quot;9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8&quot;]}" />
<meta name="tncms-criteria-ids" content="765c8308-acc2-11ea-ae08-9f9c1f6321e1,9aa7f63e-acc2-11ea-ae08-b3bc588ce6b8" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="0084d684-90d8-11ec-9277-6bdbe656c8c9" />
<meta name="keywords" content="pets" />
<meta name="news_keywords" content="pets" />
<meta name="description" content="Submission ID: 3654" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="V3IBTvqzI9vY2D1WIpA-pyU29KsxE1N0JR-bIsNTeM4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?crop=807%2C424%2C0%2C119&amp;resize=807%2C424&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="424" />
<meta property="og:title" content="Lost Cat, Orange Tabby (with white markings) in Pinehurst" />
<meta property="og:description" content="Submission ID: 3654" />
<meta property="og:site_name" content="The Pilot Newspaper" />
<meta property="og:section" content="Pets" />
<meta property="fb:app_id" content="1530889210515219" />
<meta property="article:publisher" content="https://www.facebook.com/The-Pilot-Newspaper-129411350419719/timeline/" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Oswald:wght@700&amp;family=Playfair+Display:wght@400;800&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/pets","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"11","id":"0084d684-90d8-11ec-9277-6bdbe656c8c9","app":"editorial","ga_page":"\/news\/pets\/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12529501-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15599/cc.js?ns=_cc15599" id="LOTCC_15599"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15599.add('tp', 'TNNW');
		_cc15599.add('act', ' User Login');
		_cc15599.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15599.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=15599/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 15599 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 33 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc15599.add('act', read_article);_cc15599.bcp();
    }, 16500);
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/impressions.js?_dc=1645218332"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/traffic.js?_dc=1645162525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/ads/settings.js?_dc=1601930725"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lost Cat, Orange Tabby (with white markings) in Pinehurst | Pets | thepilot.com</title>
            
    <style>body { background-color: #fff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00672f; }#site-header-container{ border-bottom: 3px solid #00672f; }#site-footer{ border-top: 3px solid #00672f; } .tnt-bg-accent { background-color: #00672f; } a .tnt-caret-down { color: #00672f; } .block-title .block-title-inner { border-color: #00672f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00672f; } .form-control:focus { border-bottom-color: #00672f; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thepilot.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/1319f138-2bfb-11e5-9b9e-bf0263d5c6a8.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lost Cat, Orange Tabby (with white markings) in Pinehurst | Pets | thepilot.com" href="http://www.thepilot.com/search/?f=rss&amp;t=article&amp;c=news/pets&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <meta name="google-site-verification" content="KQq2iCVB8zAOsNjx7etAN415JQyzZ2wTPfCyHpPzCcw" />

<script>
$(document).ready(function() {
        $("#main-navigation ul#main-nav_menu > li > a:contains('Shop Local')").closest('li').addClass('custom-icon-shop-local');
        $("#main-navigation ul#main-nav_menu > li > a:contains('The Country Bookshop')").closest('li').addClass('custom-icon-bookshop');
 });
</script>

<script type="text/javascript">
$(function(){
$('.asset .share-container.content-below ul .save-asset-to-list').before("<li class='social-share-link'><a class='print-btn-added' href='javascript:window.print()' title='Print'><i class='fa fa-print'></i></a></li>");
});
</script>

<!-- Ticket 592273 EC -->
<script type="text/javascript" language="javascript">  
$(document).ready(function()  
{  
//$('img').bind('contextmenu', function(e){  
return false;  
}).delay(6000);  
});  
</script>


  

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function() {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-0084d684-90d8-11ec-9277-6bdbe656c8c9  section-news section-pets type-article infinity-disabled" data-path="/news/pets">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thepilot.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fpets&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=0084d684-90d8-11ec-9277-6bdbe656c8c9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fpets%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12529501-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.thepilot.com/tncms/subscription/services/?promoCode="  data-software-version="1.37.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thepilot.com/tncms/admin/editorial-asset/?edit=0084d684-90d8-11ec-9277-6bdbe656c8c9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-920195" class="tncms-block hidden-md hidden-lg hamburger-search"><section id="block-920195" class="block emphasis-h3 dark  " >
    <div class="clearfix"></div>
    <div id="search-form-920195" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-920195" aria-labelledby="site-search-button-920195" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-920195" class="site-search-form input-group default normal ">
        <input id="site-search-920195-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-920195-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-920195" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-i-class-fas-tnt-newspaper-i-news "><i class="fas tnt-newspaper"></i> News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weddings/"  class="nav-link tnt-section-weddings-engagements-and-anniversaries">Weddings, Engagements and Anniversaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/users/admin/calendar/event/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-calendar-event">Submit Calendar Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/pets/"  class="nav-link tnt-section-pets ">Pets</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/lost_pet/"  class="nav-link tnt-section-lost-pet">Lost Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/found_pet/"  class="nav-link tnt-section-found-pet">Found Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/returned_pet/"  class="nav-link tnt-section-returned-pet">Returned Pet</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/news/pets/paw-tail-photo-gallery/html_39f174d8-3b19-11eb-a023-fb86f8114804.html#/rounds/1/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-paw-tail-photo-gallery">Paw & Tail Photo Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.thepilot.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local ">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:3"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:30"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:9"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://shoplocal.thepilot.com/places/types:26"  target="_blank" rel="noopener" class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.thepilot.com/promotions/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-920197" class="tncms-block center-icons"><div class="follow-links-920197 default">
    
    <section id="block-920197" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thepilotnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCM98Sr64kT2DVEq8ZibuOTQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thepilotnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepilot.com",
  "sameAs" : ["https://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719","https://twitter.com/thepilotnews","https://www.youtube.com/channel/UCM98Sr64kT2DVEq8ZibuOTQ","https://www.instagram.com/thepilotnews/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-920933" class="tncms-block"><div class="header-custom header-links pull-left"><a href="#" data-toggle="offcanvas" data-target="left"><i class="fas tnt-bars"></i> All Sections</a> <a href="/search"><i class="fas tnt-search"></i> Search</a></div></div><div id="tncms-block-920200" class="tncms-block padding-top padding-bottom header-weather"><div id="weather-920200" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28387" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="28387">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_920200" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Southern Pines, NC
                                
                                <small>(28387)</small>
                            </h4><h5>Today</h5>
                                <p>Some passing clouds. Low around 30F. Winds N at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some passing clouds. Low around 30F. Winds N at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 18, 2022 @ 4:06 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=28387"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-920194" class="tncms-block main-logo"><div id="site-logo-920194" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=990%2C197 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png?resize=1035%2C206 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/82bc4434-e16b-11ea-8535-6f734c8ce17c.png 1200w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1100"
            height="219"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-920934" class="tncms-block"><div class="pull-left header-custom"><a href="/members/" class="btn btn-custom">Subscribe</a></div></div><div id="tncms-block-920198" class="tncms-block header-custom pull-left"><div id="user-controls-920198" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepilot.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-920198').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-920198').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepilot.com/users/logout/" id="user-logout-form-920198"><input type="hidden" name="referer_url" value="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1158639" class="tncms-block"><a href="https://pilot-radio.com/?utm_source=thepilotcom&amp;utm_medium=button&amp;utm_campaign=softlaunch&amp;utm_id=Soft+Launch&amp;utm_content=thepilotcombutton">
  <img src="https://www.thepilot.com/tncms/media/listenbutton01png/" alt="Listen to Pilot Radio" style="width:200px; height:60px;"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-920192" class="tncms-block"><div id="site-logo-920192" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=640%2C127 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=750%2C149 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=990%2C197 990w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png?resize=1035%2C206 1035w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/custom/image/8a6a8678-e16b-11ea-8535-8357f769e4ec.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1100"
            height="219"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-920193" class="tncms-block"><div id="mobile-bar" class="visible-sm visible-xs row">
<div class="col-sm-6 col-xs-6">Friday, February 18, 2022</div>
<div class="col-sm-6 col-xs-6" style="text-align: right;"><a href="/users/login/">Login</a> | <a href="/site/services/">Subscribe</a></div>
<div class="clear"></div>
</div></div><div id="tncms-block-920196" class="tncms-block hidden-md hidden-lg"><div id="user-controls-920196" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thepilot.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-920196').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thepilot.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thepilot.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-920196').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thepilot.com/users/logout/" id="user-logout-form-920196"><input type="hidden" name="referer_url" value="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-i-class-fas-tnt-newspaper-i-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label"><i class="fas tnt-newspaper"></i> News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/news/features/"  tabindex="0" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/gallery"  tabindex="0" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/sports"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-community"  href="/sports/community/"  tabindex="0" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf/"  tabindex="0" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high_school/"  tabindex="0" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hoofbeats"  href="/sports/hoofbeats/"  tabindex="0" >
                    <span class="nav-label">Hoofbeats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-the-pilots-briefing"  href="https://us18.campaign-archive.com/home/?u=d5911abaf969a496aad16a25f&amp;id=797ed15f6e"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">The Pilot's Briefing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-sway"  href="https://itsthesway.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">The Sway</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pinebuzz"  href="https://pinestrawmag.com/pinebuzz-newsletter-signup/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">PineBuzz</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weddings-engagements-and-anniversaries"  href="/weddings/"  tabindex="0" >
                    <span class="nav-label">Weddings, Engagements and Anniversaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-submit-calendar-event"  href="https://www.thepilot.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Submit Calendar Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-pets"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/pets/"  tabindex="0" >
                    <span class="nav-label">Pets</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-lost-pet"  href="/site/forms/online_services/lost_pet/"  tabindex="0" >
                    <span class="nav-label">Lost Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-found-pet"  href="/site/forms/online_services/found_pet/"  tabindex="0" >
                    <span class="nav-label">Found Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-returned-pet"  href="/site/forms/online_services/returned_pet/"  tabindex="0" >
                    <span class="nav-label">Returned Pet</span>
                </a></li><li>
                <a class="nav-link    tnt-section-paw-tail-photo-gallery"  href="https://www.thepilot.com/news/pets/paw-tail-photo-gallery/html_39f174d8-3b19-11eb-a023-fb86f8114804.html#/rounds/1/gallery"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Paw & Tail Photo Gallery</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor"  tabindex="0" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter/"  tabindex="0" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/"  tabindex="0" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.thepilot.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-shop-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://shoplocal.thepilot.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Shop Local</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-dining"  href="https://shoplocal.thepilot.com/places/types:3"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="https://shoplocal.thepilot.com/places/types:30"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="https://shoplocal.thepilot.com/places/types:9"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="https://shoplocal.thepilot.com/places/types:26"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Health</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="https://www.thepilot.com/promotions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-920182" class="tncms-block hidden-lg hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thepilot.com",
  secureDomain: "thepilot.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top","slot":"1","fold":"","width":"768","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920184" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-lg","slot":"1","fold":"","width":"993","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-654921" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1212b04c-90d8-11ec-8f40-f341bca86103" class="modal fullscreen in modal-image image-default modal-1212b04c-90d8-11ec-8f40-f341bca86103" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=400%2C328"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=150%2C123 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=225%2C185 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=300%2C246 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=400%2C328 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=540%2C443 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=640%2C525 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=750%2C615 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=807%2C662 990w"
                        sizes="100vw"
                        
                        width="807"
                        height="662"
                        alt="Lost Cat Pinehurst"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1212b04c-90d8-11ec-8f40-f341bca86103" data-target=".caption-inner-modal-image-1212b04c-90d8-11ec-8f40-f341bca86103">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1212b04c-90d8-11ec-8f40-f341bca86103 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Flost-cat-pinehurst%2Fimage_1212b04c-90d8-11ec-8f40-f341bca86103.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lost-cat-pinehurst/image_1212b04c-90d8-11ec-8f40-f341bca86103.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lost%20Cat%20Pinehurst&url=https%3A%2F%2Fwww.thepilot.com%2Flost-cat-pinehurst%2Fimage_1212b04c-90d8-11ec-8f40-f341bca86103.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lost-cat-pinehurst/image_1212b04c-90d8-11ec-8f40-f341bca86103.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/lost-cat-pinehurst/image_1212b04c-90d8-11ec-8f40-f341bca86103.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lost-cat-pinehurst/image_1212b04c-90d8-11ec-8f40-f341bca86103.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/1212b04c-90d8-11ec-8f40-f341bca86103" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Lost%20Cat%20Pinehurst&body=https%3A%2F%2Fwww.thepilot.com%2Flost-cat-pinehurst%2Fimage_1212b04c-90d8-11ec-8f40-f341bca86103.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lost-cat-pinehurst/image_1212b04c-90d8-11ec-8f40-f341bca86103.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1212b04c-90d8-11ec-8f40-f341bca86103"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1212b04c-90d8-11ec-8f40-f341bca86103-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1212b04c-90d8-11ec-8f40-f341bca86103" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1212b04c-90d8-11ec-8f40-f341bca86103" class="save-list-1212b04c-90d8-11ec-8f40-f341bca86103-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1212b04c-90d8-11ec-8f40-f341bca86103" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1212b04c-90d8-11ec-8f40-f341bca86103 img { max-height: 623px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0084d684-90d8-11ec-9277-6bdbe656c8c9" class="asset article-default"  data-url="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Submission ID: 3654 "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?crop=807%2C424%2C0%2C119&resize=807%2C424&order=crop%2Cresize">
            <meta itemprop="width" content="807">
            <meta itemprop="height" content="424">
        </div>
        <meta itemprop="name" content="thepilot.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lost Cat, Orange Tabby (with white markings) in Pinehurst
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-18T11:29:00-05:00" class="tnt-date asset-date text-muted">
            Feb 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-18T11:29:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-18T11:29:00-05:00">
    <meta itemprop="datePublished" content="2022-02-18T11:29:00-05:00">
    <meta itemprop="dateModified" content="2022-02-18T11:29:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/0084d684-90d8-11ec-9277-6bdbe656c8c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&body=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1212b04c-90d8-11ec-8f40-f341bca86103" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1212b04c-90d8-11ec-8f40-f341bca86103" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="807">
            <meta itemprop="height" content="662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=400%2C328"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=150%2C123 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=225%2C185 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=300%2C246 300w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=400%2C328 400w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=540%2C443 540w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=640%2C525 640w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=750%2C615 750w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/editorial/1/21/1212b04c-90d8-11ec-8f40-f341bca86103/620fc9af238bc.image.png?resize=807%2C662 990w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="807"
                        height="662"
                        alt="Lost Cat Pinehurst"
                        class="img-responsive full tnt-restrict-img-1212b04c-90d8-11ec-8f40-f341bca86103 default" />
            </div><style>
                .tnt-restrict-img-1212b04c-90d8-11ec-8f40-f341bca86103 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0084d684-90d8-11ec-9277-6bdbe656c8c9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/0084d684-90d8-11ec-9277-6bdbe656c8c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&body=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0084d684-90d8-11ec-9277-6bdbe656c8c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0084d684-90d8-11ec-9277-6bdbe656c8c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0084d684-90d8-11ec-9277-6bdbe656c8c9" class="save-list-0084d684-90d8-11ec-9277-6bdbe656c8c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0084d684-90d8-11ec-9277-6bdbe656c8c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            
<!-- custom print button -->
<a class="print-btn-added" href="javascript:window.print()" title="Print"><i class="fa fa-print"></i></a>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Submission ID: 3654</p></div><div class="subscriber-preview"><p>Date Lost February 16, 2022</p></div><div class="subscriber-only"><p>Area/Town Lost Pinehurst/St. Andrews area</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/pets","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Street or Road Where Pet Lost 80 Westchester Circle</p></div><div class="subscriber-only"><p>Owner's Full Name Alex Turner/ Taylor Raines</p></div><div class="subscriber-only"><p>Email <a href="mailto:Aturner092789@gmail.com">Aturner092789@gmail.com</a></p></div><div class="subscriber-only"><p>Zip 28374</p></div><div class="subscriber-only"><p>Primary Phone 910-603-1286</p></div><div class="subscriber-only"><p>Additional Comments 2 year old Orange tabby, white on the ends of her feet, very healthy looking. Indoor/outdoor cat with collar and name tag on. She is micro chipped as well</p></div><div class="subscriber-only"><p>PHOTO IF AVAILABLE</p></div><div class="subscriber-only"><p>Upload Photo File uploaded</p></div><div class="subscriber-only"><p>ANIMAL DESCRIPTION</p></div><div class="subscriber-only"><p>Animal Name Penny</p></div><div class="subscriber-only"><p>Type of Animal Cat</p></div><div class="subscriber-only"><p>Breed Orange Tabby</p></div><div class="subscriber-only"><p>Markings White feet</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/pets","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Predominant Color Orange</p></div><div class="subscriber-only"><p>Age of Pet 2</p></div><div class="subscriber-only"><p>Is Pet Microchipped? Yes</p></div><div class="subscriber-only"><p>SEX</p></div><div class="subscriber-only"><p>Sex of Pet Female</p></div><div class="subscriber-only"><p>Is Pet Spayed or Neutered? Yes</p></div><div class="subscriber-only"><p>TAIL</p></div><div class="subscriber-only"><p>Tail of Pet Long</p></div><div class="subscriber-only"><p>Size of Pet Tiny (1-10 lbs)</p></div><div class="subscriber-only"><p>COAT</p></div><div class="subscriber-only"><p>Coat of Pet Medium</p></div><div class="subscriber-only"><p>EARS</p></div><div class="subscriber-only"><p>Ears of Pet Erect</p></div><div class="subscriber-only"><p>COLLAR</p></div><div class="subscriber-only"><p>Collar of Pet Plastic</p></div><div class="subscriber-only"><p>Collar I.D. Tag(s) Penny</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/pets","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thepilot.com/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thepilot.com/tncms/asset/editorial/0084d684-90d8-11ec-9277-6bdbe656c8c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bthepilot.com%5D%20Lost%20Cat%2C%20Orange%20Tabby%20%28with%20white%20markings%29%20in%20Pinehurst&body=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0084d684-90d8-11ec-9277-6bdbe656c8c9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0084d684-90d8-11ec-9277-6bdbe656c8c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0084d684-90d8-11ec-9277-6bdbe656c8c9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0084d684-90d8-11ec-9277-6bdbe656c8c9" class="save-list-0084d684-90d8-11ec-9277-6bdbe656c8c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0084d684-90d8-11ec-9277-6bdbe656c8c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-920153" class="tncms-block"><section id="block-920153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-920153 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-920153" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-920153" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0084d684-90d8-11ec-9277-6bdbe656c8c9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/pets/lost-cat-orange-tabby-with-white-markings-in-pinehurst/article_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0084d684-90d8-11ec-9277-6bdbe656c8c9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Comments that violate any of the rules above are subject to
removal by staff.</strong>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please purchase a subscription to continue reading. Subscribe today and support local community journalism.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.thepilot.com/users/signup/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.thepilot.com/users/login/?referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[506] = {
    'name':'Digital Only Subscriptions',
    'id':'506',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="506" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only Subscriptions</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 75%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/digitalsubs/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">Get unlimited digital access and support award-winning local journalism, for just $5 a month. This includes access to the electronic replica edition of The Pilot.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $5.35
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="506" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=506&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-506">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-506" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly Access (includes N.C. sales tax)</td>
                                    <td class="service-rate-cell-price">
                                        $5.35
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual Access (includes N.C. sales Tax)</td>
                                    <td class="service-rate-cell-price">
                                        $53.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4406] = {
    'name':'Already have a Print Subscription? Get Digital Access Free.',
    'id':'4406',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4406" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Already have a Print Subscription? Get Digital Access Free.</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 65%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/printdigitalsubs/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">As a print subscriber, you also have unlimited digital access. Connect your account now.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4406" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=4406&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3550] = {
    'name':'Home Delivery',
    'id':'3550',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3550" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p style="max-width: 40%; margin: 0 auto; padding-bottom: 10px;"><img src="https://www.thepilot.com/tncms/media/printsubs2/" alt="The Pilot" width="100%" /></p>
<p style="font-weight: 200;">Our best deal: Get all the news of Moore County delivered to your home each Wednesday and Sunday &mdash; and receive unlimited digital access to thepilot.com.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $27.82
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3550" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.thepilot.com/users/admin/service/purchase/?serviceid=3550&referer_url=https%3A%2F%2Fwww.thepilot.com%2Fnews%2Fpets%2Flost-cat-orange-tabby-with-white-markings-in-pinehurst%2Farticle_0084d684-90d8-11ec-9277-6bdbe656c8c9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3550">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3550" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Three Months — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $27.82
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $42.80
                                    </td>
                                    <td class="service-rate-cell-duration">
for 183 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year — Home Delivery</td>
                                    <td class="service-rate-cell-price">
                                        $69.55
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-923350" class="tncms-block card-grid-increase-max-height visible-lg rail-block"><section id="block-923350" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-923350 ">
        <div class="block-title-inner">
            <h3>
                
                LATEST E-EDITION
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-f6cb9ff0-6306-5696-83ae-40abb1a6efbf" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f6cb9ff0-6306-5696-83ae-40abb1a6efbf media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wednesday-feb-16-2022/edition_f6cb9ff0-6306-5696-83ae-40abb1a6efbf.html" class="tnt-asset-link"  aria-label="Wednesday, Feb. 16, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wednesday, Feb. 16, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/eedition/b/34/b345b289-977b-59be-999b-51ff90b6a5cf/620c21bf6337a.preview-300.jpg?resize=150%2C315 150w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/eedition/b/34/b345b289-977b-59be-999b-51ff90b6a5cf/620c21bf6337a.preview-300.jpg?resize=200%2C420 200w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/eedition/b/34/b345b289-977b-59be-999b-51ff90b6a5cf/620c21bf6337a.preview-300.jpg?resize=225%2C473 225w, https://bloximages.newyork1.vip.townnews.com/thepilot.com/content/tncms/assets/v3/eedition/b/34/b345b289-977b-59be-999b-51ff90b6a5cf/620c21bf6337a.preview-300.jpg?resize=300%2C630 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/wednesday-feb-16-2022/edition_f6cb9ff0-6306-5696-83ae-40abb1a6efbf.html" class="tnt-asset-link" aria-label="Wednesday, Feb. 16, 2022">
        

        
            Wednesday, Feb. 16, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1140225" class="tncms-block"><script src="https://apps.elfsight.com/p/platform.js" defer></script><div class="elfsight-app-89a76b09-81ab-4c5e-a4ee-55356f03eee1  hidden-sm  hidden-xs"></div></div><div id="tncms-block-920188" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920185" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-981527" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-middlenew1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-middlenew","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-920168" class="tncms-block big-title sidebar-calendar hidden-xs hidden-sm"><section id="block-920168" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-920168 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="/calendar">
                
                Calendar
                
                    </a>
                
            </h2>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-52e9f4f0-850b-11ec-98b4-b3a60a783a26" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/new-oil-paintings-by-bert-beirne/event_52e9f4f0-850b-11ec-98b4-b3a60a783a26.html" class="tnt-asset-link" aria-label="New Oil Paintings by Bert Beirne">
        

        
            New Oil Paintings by Bert Beirne</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-02-18T11:00:00-05:00">
            Fri, Feb 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed684a02-7a4f-11ec-a1a4-0baf1cbbd583" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">18</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/around-the-world-in-eighty-days---a-dinner-theatre/event_ed684a02-7a4f-11ec-a1a4-0baf1cbbd583.html" class="tnt-asset-link" aria-label="Around the World in Eighty Days - A Dinner Theatre!">
        

        
            Around the World in Eighty Days - A Dinner Theatre!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-02-18T18:30:00-05:00">
            Fri, Feb 18, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-52e9f4f0-850b-11ec-98b4-b3a60a783a26" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-art">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art/new-oil-paintings-by-bert-beirne/event_52e9f4f0-850b-11ec-98b4-b3a60a783a26.html" class="tnt-asset-link" aria-label="New Oil Paintings by Bert Beirne">
        

        
            New Oil Paintings by Bert Beirne</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-02-19T11:00:00-05:00">
            Sat, Feb 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed684a02-7a4f-11ec-a1a4-0baf1cbbd583" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/around-the-world-in-eighty-days---a-dinner-theatre/event_ed684a02-7a4f-11ec-a1a4-0baf1cbbd583.html" class="tnt-asset-link" aria-label="Around the World in Eighty Days - A Dinner Theatre!">
        

        
            Around the World in Eighty Days - A Dinner Theatre!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-02-19T14:00:00-05:00">
            Sat, Feb 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-673e0c28-7897-11ec-abc6-5f9cf923a4c4" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">19</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/women-of-the-pines-wine-bourbon-cheese-chocolate-pairings-party-sat-feb-19-from-6/event_673e0c28-7897-11ec-abc6-5f9cf923a4c4.html" class="tnt-asset-link" aria-label="Women of the Pines Wine/Bourbon, Cheese &amp; Chocolate Pairings Party, Sat. Feb. 19 from 6-9">
        

        
            Women of the Pines Wine/Bourbon, Cheese & Chocolate Pairings Party, Sat. Feb. 19 from 6-9</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2022-02-19T18:00:00-05:00">
            Sat, Feb 19, 2022 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-926378" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-920191" class="tncms-block two-fifty hidden-sm hidden-xs">
        <div id="blox-ad-position-side-rail-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"side-rail-bottom","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-920179" class="tncms-block hidden-xs-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920180" class="tncms-block visible-xs-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-920181" class="tncms-block visible-xs-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile2","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thepilot.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-site-feedback"  href="mailto:feedback@thepilot.com"  tabindex="0" >
                    <span class="nav-label">Site Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-servicespay-bill"  href="/site/services"  tabindex="0" >
                    <span class="nav-label">Subscription Services/Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-startsstops"  href="/site/forms/subscription_services/vacation/"  tabindex="0" >
                    <span class="nav-label">Vacation Starts/Stops</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-subscribe"  href="/members/"  tabindex="0" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-920156" class="tncms-block padding-bottom center-icons"><div class="follow-links-920156 default">
    
    <section id="block-920156" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thepilotnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/user/PilotNewspaper" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thepilot.com",
  "sameAs" : ["http://www.facebook.com/pages/The-Pilot-Newspaper/129411350419719","https://twitter.com/thepilotnews","http://www.youtube.com/user/PilotNewspaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-920154" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-920154"><div class="col-xs-12"><small><p style="text-align:center;">© 2020 All contents © The Pilot LLC. Contents cannot be reproduced or used without express written consent of the publisher.</br>
Please read our <a href="/site/terms.html">TERMS OF USE</a> and our <a href="/site/privacy.html">PRIVACY POLICY</a>.</p>
<p style="text-align:center;">Physical Address: 145 W Pennsylvania Avenue, Southern Pines, NC</p>
<p style="text-align:center;">Mailing Address: P.O. Box 58, Southern Pines, NC 28388</br>
910-692-7271 Fax:910-692-9382</p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0084d684-90d8-11ec-9277-6bdbe656c8c9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15599.add('act', dmpData);_cc15599.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/pets"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-920195'),
            query_input = d.getElementById('site-search-920195-term'),
            search_dropdown = d.getElementById('site-search-920195-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-920195 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_920200').click(function(e){
                                        $('#weather-920200 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thepilot.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15599.add('act', serviceData);_cc15599.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15599.add('act', dmpData);_cc15599.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>